Issue with draft, applicant ready, and XML orders
Incident Report for TazWorks
Resolved
All systems have now returned to full functionality, and all users should be able to access and use the software as normal. We are conducting additional research into the cause and will provide more follow-up as we identify ways to prevent this from happening in the future. Thanks for your support as we continually work to make TazWorks better!
Posted Jul 09, 2018 - 09:10 MDT
Monitoring
The fix has been deployed to all systems, and all orders should be able to be accessed, placed, and processed as normal. We will continue monitoring to make sure the issue is completely resolved. If you continue to experience problems with your orders, please contact support at support@tazworks.com or 801-572-7401.
Posted Jul 09, 2018 - 09:10 MDT
Identified
We have identified the cause of this issue and are actively working on a fix. Everything should be returning to normal functionality promptly. Thank you for your patience as we work to resolve this as quickly as possible.
Posted Jul 09, 2018 - 09:04 MDT
Investigating
We are currently experiencing issues with accessing files in the applicant ready, draft, and XML order queues. Applicants who try to complete a QuickApp order may also receive an error. We are investigating the cause of this and will update as soon as we have more information. All other areas of the system, including creating new orders via QuickApp or manually, and any workspace queues or admin areas, should be unaffected at this time. We sincerely apologize for this interruption and are working to fix it as quickly as possible.
Posted Jul 09, 2018 - 07:55 MDT
This incident affected: TazWorks.