Canadian Criminal Maintenance
Incident Report for TazWorks
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 14:05 MST
Monitoring
On Friday, Feb 26th there will be a scheduled outage that will start at about 9:00pm EST and continue till about 11:00pm EST. Connectivity will be sporadic during this time. The provider will be conducting system maintenance during this time period.
Posted Feb 26, 2021 - 11:03 MST
This incident affected: TazWorks third-party partners.