Insights Display Issue
Incident Report for TazWorks
Resolved
Last night a change went out to fix the issue noticed yesterday.
Posted about 1 month ago. Sep 17, 2019 - 09:04 MDT
Identified
The issue has been identified and is being worked out currently.
Posted about 1 month ago. Sep 16, 2019 - 16:12 MDT
Update
The TazInsights display issue appears to be in a third-party tool that we use for Insights. We are working with their team now to resolve the issue.
Posted about 1 month ago. Sep 16, 2019 - 15:15 MDT
Investigating
We are looking into a major display issue with Insights that is making the charts unreadable. More information to follow as soon as we identify the cause.
Posted about 1 month ago. Sep 16, 2019 - 15:04 MDT
This incident affected: Business Intelligence Tools (TazInsights).