Convergence is Down
Incident Report for TazWorks
Resolved
Convergence is now processing results. All files dispatched to them in error status have been re-dispatched.
Posted about 1 month ago. Sep 04, 2019 - 10:24 MDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Sep 03, 2019 - 10:46 MDT
Monitoring
Convergence is currently returning errors. We will provide updates once the fix is made.
Posted about 2 months ago. Sep 03, 2019 - 09:38 MDT
This incident affected: TazWorks third-party partners.