MeridianLink Statuspage
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 16, 2024 - 19:00 PDT
Scheduled - We will be performing system maintenance to resolve known issues on all shared production server environments - after business hours. This maintenance is scheduled for 7 pm (PT). During this time, each environment will be down for approximately 30-40 minutes. Note: CS will begin at 8PM (PT), the Secure, HS and WS server maintenance will start at 9 pm (PT).
May 16, 2024 19:00-23:00 PDT

About This Site

This Statuspage provides the status of MeridianLink's products.
Customers may click "Subscribe to Updates" and select specific Product Components to receive email notifications for if there is a service disruption.

MeridianLink Consumer / MeridianLink Opening ? Under Maintenance
Consumer App Operational Status Under Maintenance
Consumer App Credit Reports Under Maintenance
Consumer App Fraud Prevention Vendors Under Maintenance
Consumer App Indirect Auto Integrations Under Maintenance
Consumer App Vehicle Valuation Under Maintenance
Consumer App Underwriting & Pricing Engine Under Maintenance
Consumer App - Other Partner Integrations Under Maintenance
Consumer App Core Integration Under Maintenance
Consumer App Documents Under Maintenance
Consumer App Reports Under Maintenance
MeridianLink Mortgage Operational
Mortgage App LOS Operational
Mortgage App EDocs Operational
Mortgage App Pricing Engine (PML) Operational
Mortgage App Integrations Operational
Mortgage App Reporting ? Operational
Mortgage App TPO Portal Operational
MeridianLink Mortgage Credit Link Operational
Mortgage Credit Link App Operational Status Operational
Mortgage Credit Link Credit Integrations Operational
Mortgage Credit Link Additional Product Integrations Operational
MeridianLink Collect Operational
Collect App Operational Status Operational
Collect App Internal Integrations ? Operational
Collect App External Integrations ? Operational
MeridianLink Portal Operational
Portal App Operational Status Operational
Portal App Credit Reports Operational
Portal App Fraud Prevention Vendors Operational
Portal App eSign Operational
Portal App Underwriting & Pricing Engine Operational
Portal App - Other Partner Integrations Operational
Portal App Core Integration Operational
Portal App Portal Manager Operational
Portal App SSO Operational
Portal App Documents Operational
MeridianLink DecisionLender Operational
DecisionLender4 App Operational Status Operational
DecisionLender4 Reporting DBS Operational
DecisionLender4 Partner Integrations Operational
DecisionLender3.5 App Operational Status Operational
DecisionLender3.5 Reporting DBS Operational
DecisionLender3.5 Partner Integrations Operational
MeridianLink Engage Operational
Engage App Operational Status Operational
MeridianLink Insight Operational
Insight Operational Status Operational
Data Refresh Operational
TazWorks Operational
InstaScreen Operational Status Operational
InstaScreen Partner Integrations Operational
QuickApp Pro/QuickLease Pro Operational Status Operational
Trade House Data Searches Operational
MeridianLink Business Operational
Atlas Platform Operational
Credit Card Application Operational
Business Lending Application ? Operational
Offer and Closing Operational
Cloudflare Cloudflare Workers Operational
Cloudflare CDN/Cache Operational
MeridianLink Mortgage OpenClose/Access/Optics/CAW Operational
OpenClose Operational
OpenClose Pricing Engine (DecisionAssist) Operational
Mortgage Access Operational
Mortgage Optics Operational
ConsumerAssist Web Operational
General Operational
Global Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
We will be performing system maintenance on EPL and Dedicated production environments - after business hours. This is to install the MS security patch for the current month and codebase update to latest LTS release.

This maintenance is scheduled to begin at 7 pm (PT) for east coast environments. For other environments we will proceed with the update after COB for that timezone. During this time, each environment will be down for approximately 30-40 minutes.

Posted on May 06, 2024 - 09:41 PDT
MeridianLink IT will be performing routine maintenance on the OpenClose web servers. Servers will reboot at the time of the scheduled maintenance therefore users can expect about 15 minutes of downtime as the servers boot back up.
Posted on May 16, 2024 - 15:10 PDT
Past Incidents
May 16, 2024

Unresolved incident: ML Consumer/Opening - Shared Production Environment Maintenance to resolve known issues.

May 15, 2024
Completed - The scheduled maintenance has been completed.
May 15, 23:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 15, 19:00 PDT
Scheduled - We will be performing system maintenance on all shared production server environments - after business hours. This maintenance is scheduled for 7 pm (PT). During this time, each environment will be down for approximately 30-40 minutes. Note: CS will begin at 8PM (PT), the Secure, HS and WS server maintenance will start at 9 pm (PT).
May 13, 09:02 PDT
Resolved - This incident has been resolved.
May 15, 06:47 PDT
Investigating - We are investigating a delay in the data refresh for May 15, 2024.
May 15, 05:57 PDT
May 14, 2024

No incidents reported.

May 13, 2024

No incidents reported.

May 12, 2024

No incidents reported.

May 11, 2024

No incidents reported.

May 10, 2024

No incidents reported.

May 9, 2024

No incidents reported.

May 8, 2024
Resolved - This incident has been resolved.
May 8, 11:10 PDT
Monitoring - A fix has been implemented and we are monitoring the results.
May 7, 14:11 PDT
Update - We are continuing to investigate this issue.
May 7, 12:51 PDT
Investigating - Users on the LIVE shared server are reporting latency issues while navigating the site.

Our technical team is investigating this.

May 7, 09:25 PDT
Resolved - This incident has been resolved.
May 8, 08:53 PDT
Monitoring - A fix has been implemented and we are monitoring the results.
May 7, 11:24 PDT
Identified - A resolution has been identified and our development team is working on a plan to deploy the fix.
May 7, 08:21 PDT
Investigating - We have received reports of clients getting a HttpException error when using Core Lookup and/or Booking to Symitar. The Core Integration Team is currently investigating this issue.
May 7, 07:07 PDT
May 7, 2024
Resolved - This incident has been resolved.
May 7, 13:46 PDT
Investigating - Users are getting error when looking up credit insurance plans: Loan calculator had error getting CUNA INS: Unexpected class type for CMDisclosure engine.

Our development team is investigating this.

May 7, 12:37 PDT
Resolved - A fix was implemented in Production on Monday (5/6) evening. We received confirmation that this issue has been resolved.
May 7, 12:42 PDT
Update - We are actively working on a solution for this issue. Our plan is to deploy the fix to Production on Monday evening.
May 3, 18:07 PDT
Identified - Our development team is working on the fix for this issue.
As a temporary workaround, adding an email to the Dealership will remove the error message.

May 2, 14:30 PDT
Investigating - We received reports of Indirect Loans having issues sending WEBMS. Getting error: Email notification was not sent, would you like to resend. NOTIFICATION_ERROR Unable to send email. Recipient email not found.

We are currently investigating this issue.

May 2, 11:24 PDT
Resolved - This incident has been resolved.
May 7, 05:30 PDT
Monitoring - Client experience is returning to normal. We are continuing to monitor this event. If you experience subsequent issues with latency please report it through the Support Portal.
May 6, 16:16 PDT
Investigating - Users on the LIVE and ES servers are reporting latency issues during basically every part of the process such as navigating the site, entering applications etc.

Our technical team is investigating this.

May 6, 14:34 PDT
May 6, 2024
Completed - The scheduled maintenance has been completed.
May 6, 23:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 6, 19:00 PDT
Scheduled - We will be performing system maintenance to resolve known issues on all shared production server environments - after business hours. This maintenance is scheduled for 7 pm (PT). During this time, each environment will be down for approximately 30-40 minutes. Note: CS will begin at 8PM (PT), the Secure, HS and WS server maintenance will start at 9 pm (PT).
May 6, 09:39 PDT
May 5, 2024

No incidents reported.

May 4, 2024

No incidents reported.

May 3, 2024
Resolved - This incident has been resolved.
May 3, 08:32 PDT
Monitoring - The issue should now be resolved. We will continue monitoring the results.
May 2, 13:26 PDT
Investigating - Users are reporting getting an error "Unable to display PDF" when trying to display mapped documents.

Our technical team is investigating the issue.

May 2, 12:35 PDT
Resolved - This incident has been resolved.
May 3, 06:53 PDT
Investigating - We are investigating a delay in the data refresh for May 3, 2024.
May 3, 06:53 PDT
May 2, 2024
Completed - The scheduled maintenance has been completed.
May 2, 22:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 2, 20:00 PDT
Scheduled - Mortgage Credit Link (MCL) will be undergoing scheduled maintenance beginning at 8:00 PM Pacific time. During this time, clients may experience intermittent service interruption lasting for periods of 5 to 15 minutes. Maintenance will be completed on different system areas at different times during the maintenance window, to minimize any possible service interruption.
Apr 22, 14:43 PDT