MeridianLink Statuspage
Investigating - We currently experiencing some technical difficulties with our Phone system. If you require assistance please reach out to Support via a chat or case.
We are currently investigating this issue.

Mar 28, 2024 - 14:46 PDT

About This Site

This Statuspage provides the status of MeridianLink's products.
Customers may click "Subscribe to Updates" and select specific Product Components to receive email notifications for if there is a service disruption.

MeridianLink Consumer / MeridianLink Opening ? Operational
Consumer App Operational Status Operational
Consumer App Credit Reports Operational
Consumer App Fraud Prevention Vendors Operational
Consumer App Indirect Auto Integrations Operational
Consumer App Vehicle Valuation Operational
Consumer App Underwriting & Pricing Engine Operational
Consumer App - Other Partner Integrations Operational
Consumer App Core Integration Operational
Consumer App Documents Operational
Consumer App Reports Operational
MeridianLink Mortgage Operational
Mortgage App LOS Operational
Mortgage App EDocs Operational
Mortgage App Pricing Engine (PML) Operational
Mortgage App Integrations Operational
Mortgage App Reporting ? Operational
Mortgage App TPO Portal Operational
MeridianLink Mortgage Credit Link Operational
Mortgage Credit Link App Operational Status Operational
Mortgage Credit Link Credit Integrations Operational
Mortgage Credit Link Additional Product Integrations Operational
MeridianLink Collect Operational
Collect App Operational Status Operational
Collect App Internal Integrations ? Operational
Collect App External Integrations ? Operational
MeridianLink Portal Operational
Portal App Operational Status Operational
Portal App Credit Reports Operational
Portal App Fraud Prevention Vendors Operational
Portal App eSign Operational
Portal App Underwriting & Pricing Engine Operational
Portal App - Other Partner Integrations Operational
Portal App Core Integration Operational
Portal App Portal Manager Operational
Portal App SSO Operational
Portal App Documents Operational
MeridianLink DecisionLender Operational
DecisionLender4 App Operational Status Operational
DecisionLender4 Reporting DBS Operational
DecisionLender4 Partner Integrations Operational
DecisionLender3.5 App Operational Status Operational
DecisionLender3.5 Reporting DBS Operational
DecisionLender3.5 Partner Integrations Operational
MeridianLink Engage Operational
Engage App Operational Status Operational
MeridianLink Insight Operational
Insight Operational Status Operational
Data Refresh Operational
TazWorks Operational
InstaScreen Operational Status Operational
InstaScreen Partner Integrations Operational
QuickApp Pro/QuickLease Pro Operational Status Operational
Trade House Data Searches Operational
MeridianLink Business Operational
Atlas Platform Operational
Credit Card Application Operational
Business Lending Application ? Operational
Offer and Closing Operational
Cloudflare Cloudflare Workers Operational
Cloudflare CDN/Cache Operational
MeridianLink Mortgage OpenClose/Access/Optics/CAW Operational
OpenClose Operational
OpenClose Pricing Engine (DecisionAssist) Operational
Mortgage Access Operational
Mortgage Optics Operational
ConsumerAssist Web Operational
General Operational
Global Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
ML OpenClose - ODR (Production) Maintenance by vendor Mar 30, 2024 21:00 - Mar 31, 2024 01:00 PDT
OpenClose’s ODR vendor will be performing maintenance on the ODR - Optical Document Recognition system during the following times in the coming days:

Production: Sunday Sunday 31st March 2024 between (12:00 AM - 4:00 AM) EST

The unavailability of this feature is expected during this window. Packages submitted during this time will not be processed.

While we do not anticipate any complications, with any maintenance event there exists a certain amount of risk. OpenClose is committed to providing the highest possible level of service; therefore, we strive to increase customer satisfaction and productivity through our proactive approach to customer notification.

Posted on Mar 26, 2024 - 05:05 PDT
Past Incidents
Mar 28, 2024
Resolved - This incident has been resolved.
Mar 28, 16:11 PDT
Identified - The issue has been identified and a fix is being implemented.
Mar 28, 10:00 PDT
Investigating - We are investigating a delay in the data refresh for March 28, 2024.
Mar 28, 07:17 PDT
Resolved - This incident has been resolved.
Mar 28, 12:56 PDT
Investigating - We are currently updating the system, Insight will be down for up to 1 hour. We apologize for any inconvenience this may have caused and will update you as soon as we are back up.
Mar 28, 10:02 PDT
Resolved - This incident has been resolved.
Mar 28, 08:42 PDT
Monitoring - CarFax has implemented a fix and are monitoring the results.
Mar 28, 07:59 PDT
Investigating - We have received several reports from users of receiving an error when attempting to pull a CarFax report.
We've reached out to CarFax and are waiting an update.

Mar 28, 07:32 PDT
Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Completed - The scheduled maintenance has been completed.
Mar 22, 00:53 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 19:00 PDT
Scheduled - We will be performing system maintenance on EPL and Dedicated production environments - after business hours. This is to install the MS security patch for the current month.

This maintenance is scheduled to begin at 7 pm (PT) for east coast environments. For other environments we will proceed with the update after COB for that timezone. During this time, each environment will be down for approximately 30-40 minutes.

Mar 19, 08:44 PDT
Mar 21, 2024
Resolved - This incident has been resolved.
Mar 21, 14:03 PDT
Investigating - We are currently investigating this issue.
Mar 21, 13:54 PDT
Mar 20, 2024
Completed - The scheduled maintenance has been completed.
Mar 20, 23:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 19:00 PDT
Scheduled - We will be performing system maintenance on all shared production server environments - after business hours. This maintenance is scheduled for 7 pm (PT). During this time, each environment will be down for approximately 30-40 minutes. Note: CS will begin at 8PM (PT), the Secure, HS and WS server maintenance will start at 9 pm (PT).
Mar 19, 08:44 PDT
Mar 19, 2024
Resolved - Magic Wrighter has confirmed that their network/IT teams have resolved the issue.
Mar 19, 09:18 PDT
Identified - We have received several reports from customers that ACH Funding via Magic Wrighter is failing. Error being received is:

"Funding Failed: The underlying connection was closed. An unexpected error occurred on a send".

A few customers have received confirmation from Magic Wrighter that the issue is on vendor side. We will provide updates as they materialize.

Mar 15, 14:48 PDT
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Mar 14, 2024
Resolved - This issue has been resolved by the vendor ArchMI.
Mar 14, 12:47 PDT
Investigating - Mortgage Insurance vendor ArchMI has reported to OpenClose that they are having issues connecting to us. They have submitted a ticket to their IT team. As soon as we have an update from ArchMI we will update this post.

Customers do not need to open Support Cases for this issue, we will update this post when we have more information.

Mar 14, 08:21 PDT